forum.yusynth.net

Forum dédié à la fabrication maison de synthés analogiques
Nous sommes actuellement le Mer Août 15, 2018 8:51 pm

Le fuseau horaire est UTC+1 heure [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 5 message(s) ] 
Auteur Message
Message Publié : Lun Mai 01, 2017 3:46 pm 
Hors-ligne
Pilier

Inscription : Mer Oct 18, 2006 2:47 pm
Message(s) : 106
Localisation : Nantes
bonjour,

j'ai des difficultées à régler les formes d'ondes d'un vc-lfo2
voici les formes d'ondes après une tentative de calibration

sawtooth
Image

triangle
Image

sine

Image


square

Image

j'ai remplacé le condo au tantale, changé le 555 , sans succès

par ailleurs, la plage d'étendue de la pw est très courte (à peine la moitié de la course du potard )

tout fonctionne par ailleurs (commutation , synchro, fm)

merci de votre aide


Haut
 Profil  
 
Message Publié : Lun Mai 01, 2017 3:58 pm 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
Quand on donne des images d'oscillogrammes il faut indiquer le V/carreau et ms/carreau pour que l'on puisse juger de la fréquence et de l'amplitude.

Ta dent de scie n'a pas bonne mine. Tu utilises bien une version CMOS du 555 pas la version de base qui est une grosse cochonnerie ?
Ton triangle laisse supposer que tu as une erreur de gain quelque part, as-tu bien vérifié les valeurs de résistances ?

_________________
Yves - yusynth


Haut
 Profil  
 
Message Publié : Lun Mai 01, 2017 9:28 pm 
Hors-ligne
Pilier

Inscription : Mer Oct 18, 2006 2:47 pm
Message(s) : 106
Localisation : Nantes
merci de ta réponse , pour le 555 j'ai comme référence 7555 IPAZ V140265, je ne sais pas dire si c'est une version cmos, comment le vérifier ?

je vais vérifier les valeurs de résistances mais il me semble que c'est correct, ci-dessous une photo côté composants

Image


pour l'oscillo, je vais potasser la doc pour donner les références exacts de mesures.


Haut
 Profil  
 
Message Publié : Mar Nov 28, 2017 10:39 am 
Hors-ligne
Pilier
Avatar de l’utilisateur

Inscription : Mar Fév 09, 2010 1:43 pm
Message(s) : 674
Salut

si tu as un doute sur une référence, le bon reflexe: la datasheet :wink:
https://www.intersil.com/content/dam/Intersil/documents/icm7/icm7555-56.pdf

Je te conseille avant tout d'utiliser un multimètre pour vérifier la continuité de tes pistes d'alim, et vérifie les tensions aux bornes d'alim des ICs.
Ensuite vérifie également les passifs avec le multimètre, même en circuit une valeur vraiment bizarre te donnera peut être une piste.

Bon courage!


Haut
 Profil  
 
Message Publié : Sam Jan 27, 2018 8:15 pm 
Hors-ligne

Inscription : Sam Jan 27, 2018 7:07 pm
Message(s) : 2
J'ai le meme probleme sur ce module. J'ai remarqué que le BC557 et le timer chauffent fort. Je n'ai pas de sortie carré par contre, le calme plat...
Ma fréquence d'oscillation augmente légèrement avec le temps aussi et quand je ferme le potard de rate je n'ai plus de signal sur le premier tiers de la course du potard...
Mes formes d'ondes sont aussi tronquées comme sur les oscillo de premier poste.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 5 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en françaisUtiliser phpBB avec un certificat SSL