forum.yusynth.net

Forum dédié à la fabrication maison de synthés analogiques
Nous sommes actuellement le Mar Nov 20, 2018 4:21 pm

Le fuseau horaire est UTC+1 heure [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 25 message(s) ]  Aller vers la page 1, 2  Suivant
Auteur Message
 Sujet du message : 'Pic LFO' et DC EMS
Message Publié : Lun Avr 04, 2016 12:01 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Bonjour,

Je construis des modules Yusynth et cela se passe plutôt très bien.
VCO, LFO, VCA, Noise SH, ADSR, EMS ...

J'ai réussi jusque là à tous les mettre en service, réglages ect
J'ai deux de ce que je qualifierais de 'défauts' qui persistent:

1) Concernant le LFO, j'ai un pic persistant visible et surtout audible sur les triangle et Sinus
Ce pic doit se confondre avec le front de la dent de scie ou du carré.
J'arrive à l'isoler ce pic en retirant R11
Ce pic est plus prononcé en position x0,1 qu'en position x1
Le problème pourrait se régler en plaçant un condo entre masse et signal, mais c'est pas l'idéal, j'atténue la sortie à partir de 30hz
Il me semble que ce soit généré par le 7555 (j'ai pris la marque interstil, je vais essayer une autre marque)
/|\ /|\
/ | \ / | \
/ | \ / | \
/ \ / \ /
/ \/ \/

2) Concernant le filtre EMS, quand je manipule le potentiomètre 'filtre', je peux visualiser à l'oscillo léquivalent de mon mouvement en signal DC.
Signal relativement fort qui perturbe le son par distortion dans le VCA, ça brouille le son
J'ai mis en place un circuit RC en passe haut de manière provisoire accordé à 10/15hz, il ya un début d'atténuation du signal vers les 50hz
Je voulais savoir si cela est normal, j'ai changé le CA (transistor array) mais cela n'a rien changé

Je suis preneur de toues suggestions :-)

Merci et à bientôt


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 04, 2016 12:06 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Le ASCII art n'est pas passé :-)
Ci dessous je représente un triangle avec le défaut

/|\/|\/|\

Le pic est placé au moment du baculement du signal, les T1A ou T1B ne régle pas la chose

Merci!


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Mar Avr 05, 2016 5:48 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Cela arrive au moment du basculement de la dent de scie.
Le changement brusque de tension se répercute dans le triangle et donc le sinus.

Les anglophones du web parlent de "glitch"
Certains parlent de découpler l'ampli op de la tension, je vais essayer des valeurs plus fortes sur l'AOP

J'ai l'impression que l'AOP peut être coupable, j'utilise des TL074ACN

Est ce que cela vous ai déjà arrivé?
Et avez vous pu maitriser?


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Mer Avr 06, 2016 9:54 am 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
Ce glitch est parfaitement normal et est du à l'architecture du LFO. Il est à très haute fréquence et donc ne doit pas transparaître dans les modulations (trop rapide).
Je te recommande de parcourir ce forum car ce point a déjà été expliqué il me semble.

_________________
Yves - yusynth


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Mer Avr 06, 2016 9:59 am 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
pour l'EMS cela peut provenir d'un mauvais appariement des transistors (Q1 à Q5)de l'étage de sortie.
A quel point du circuit visualise tu le "bleed-through" ?
As-tu utilisé des résistances 1% ?
As-tu apparié les diodes ?

_________________
Yves - yusynth


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Ven Avr 08, 2016 11:48 am 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Merci pour les réponses! :-)

Pour le LFO, j'ai effectivement compris le fonctionnement. Dans mon cas je pouvais distinguer un "tic"
En jouant avec un condo à la masse sur la partie 47p, j'annule le glitch en ne touchant pas à la forme d'onde (ou quasiment)
Très beau LFO

Pour l'EMS, je visualise le bleeding directement à la sortie output.
L'appairage des diodes est ok
Je prends que des résistances de 1%

Par contre l'appairage des transistors n'a pas été fait, je n'avais pas cette info.
Je vais m'y coller

Merci


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Ven Avr 08, 2016 1:30 pm 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
Sur la sortie output ? Il faut alors vérifier que C15 n'est pas en cause (mauvais ESR probablement) car il doit éliminer la composante DC résiduelle éventuelle.
Quitte à apparier les transistor il est important que R26/R30, R28/R29, R27/R32 soit également appairés (1%) comme indiqué.

_________________
Yves - yusynth


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Dim Avr 10, 2016 7:07 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
J'ai vérifier C15 et j'ai même jouer avec sa valeur, et il n'agit pas sur le bleeding.
Par contre à la sortie jack, un condo agit sur ce bleeding
Comme si l'AOP entre les deux était coupable, je l'ai changé et rien ne change
L'alim est peut être perturbée et agit sur l'ampli op

Je vais appairer les transistors et vérifier les résistances.


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 11:46 am 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Je dois appairer les transistors aussi bien en tension VBE qu'en gain?
j'ai des disparités en gain sur mes BC557/547 en stock
Je compte prendre un gain aux alentours de 400/500 pour ces transistors, par curiosité j'ai essayé avec d'autres modéles à 100/150 et la résonnance n'est pas satisfaisante (chute gain dans les graves ect...)

J'ai fait qq essai de remplacement par batch de transistor, je peux obtenir des bleeding très forts et d'autres moins fort.

La piste est bien celle-là, mais j'ai l'impression que le bleeding est inéluctable sur ce filtre.

Le plus petit que j'ai pu obtenir a un gain à 10% par rapport au signal d'entrée, ce qui est correct.
Peut-être je peux mieux faire?

Une chose que j'ai remarqué, le VCA a tendance à amplifier ce bleeding malgré qu'il ait des tantal en entrée.
J'ai l'impression que le VCA amplifie le DC (ou le very low frequency) plutôt qu'il ne l'abaisse


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 1:25 pm 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
Sur le schéma il est spécifié 547C et 557C c'est à dire à courant et gain élevé.

Pour le VCA il faut bien appairer les transistors de la paire différentielle surtout bien ajuster les trimmers comme indiqué.

_________________
Yves - yusynth


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 4:41 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Je vais revoir ma copie au niveau des transistors.
Je n'ai pas été très rigoureux au niveau des modèles, les modèles C sont obsolètes, me suis contenté du B mais le HFE est bien plus bas, je dois chercher du NOS.

Par contre au niveau de l'appairage des transistors de l'EMS, les transistors devraient avoir le même HFE?
Ou le même HFE doit être respecté pour un couple NPN PNP?

Merci


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 6:05 pm 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
Les C ne sont pas obsolètes. On les trouve toujours normalement.
Oui pour l'étage en question un HFE identique est préférable.

_________________
Yves - yusynth


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 7:27 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Les Farnell et Mouser ne les proposent plus, on peut les trouver chez les commerçants ayant du stock ou sur Ebay.
Merci pour ces infos, je suis persuadé que c'est la source de mon bleeding
Je vais tenter aussi un appairage HFE sur les deux du VCA

Merci!


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 8:08 pm 
Hors-ligne
Guru
Avatar de l’utilisateur

Inscription : Dim Oct 15, 2006 11:44 pm
Message(s) : 3369
Localisation : Grenoble
Chez farnell
http://fr.farnell.com/webapp/wcs/stores ... 0les%20catégories&selectedCategoryId=&gs=true&st=BC547C
Chez rs-particulier
http://www.rs-particuliers.com/Search.a ... 47C&Page=0

_________________
Yves - yusynth


Haut
 Profil  
 
 Sujet du message : Re: 'Pic LFO' et DC EMS
Message Publié : Lun Avr 11, 2016 10:44 pm 
Hors-ligne

Inscription : Lun Avr 04, 2016 12:08 am
Message(s) : 28
Oui autant pour moi


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 25 message(s) ]  Aller vers la page 1, 2  Suivant

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en françaisUtiliser phpBB avec un certificat SSL